Subject: Re: [NYCGA Internet] nycga.net issues
From: Margarete Koenen
Date: Wed, 19 Oct 2011 19:35:12 -0400
To: internet_working_group@googlegroups.com

The easiest way to do this is to paste the stylesheet into prefixr.com and it adds rules for browsers you selected. Its pretty smart.

Margarete

On Wed, Oct 19, 2011 at 7:00 PM, Nick Perez <nickjperez@gmail.com> wrote:
Just locally tested the patch I just posted (adapted it to a child theme - no core mods) and it worked.


On Wed, Oct 19, 2011 at 6:49 PM, Nick Perez <nickjperez@gmail.com> wrote:
The nav issue is a bp bug. 
http://buddypress.trac.wordpress.org/ticket/3595?cversion=0&cnum_hist=16

Might want to look at this patch:

On Wed, Oct 19, 2011 at 4:42 PM, Chaz Cheadle <ccheadle@gmail.com> wrote:
I think there are -moz-... attributes for border radius that are compatible with IE7.

On Wed, Oct 19, 2011 at 4:40 PM, Nick Perez <nickjperez@gmail.com> wrote:
First of all, old IE (pre-9) doesn't support any form of border radius beyond hacks. I think the messed up colors are due to the background of nav li a - url(../images/60pc_black.png). This could be changed to #676767 and it looks pretty much identical. 

I think the list issue vaguely has something to do with the display property in #nav li , but I haven't had a lot of time to look into it . I'll have more info soon if noone else does..


On Wed, Oct 19, 2011 at 4:20 PM, Eric <emacneil@gmail.com> wrote:
Hey everyone,

There's a few issues with the new site that have come up. One is the
issue with IE7. Screenshots can be found here:

http://www.picpaste.com/nycga_screenshot-l1NPEnTl.bmp

and also:

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.nycga.net%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

Thanks for all the work you guys are doing. It's looking great.

Eric



--
Nick Perez




--
Nick Perez



--
Nick Perez
908-723-3996




--
Margarete Koenen

http://margaretekoenen.com
http://waxingpearl.com

< PREV INDEX SEARCH NEXT >